Manual de configuració MediaPortal

Manuals i tutorials.

Moderadors: Petiso, Ayu


spk2010
Entrades: 3515
Membre des de: dv. gen. 19, 2007 12:20
Ubicació: Baix Montseny
Status: Desconnectat

Re: Manual de configuració MediaPortal

#31

Entrada Autor: spk2010 » ds. gen. 10, 2009 12:59

Moltes gàcies Oliana, a veure si trobo temps i ho probo.


[table][td]RSS amb les notícies de TotsRucs[/td][/table]

Avatar de l’usuari

Dende
Entrades: 261
Membre des de: dl. abr. 30, 2007 16:46
Status: Desconnectat

Re: Manual de configuració MediaPortal

#32

Entrada Autor: Dende » dg. gen. 25, 2009 20:00

No rebo els canals de Collserola, i al escanejar els canals surten tots excepte el mux de TVC.
Alguna ajuda?
Imatge


Autor del tema
Oliana
Entrades: 4378
Membre des de: dv. jul. 13, 2007 12:35
Ubicació: Algún lloc d'aquí o d'allà...
Status: Desconnectat

Re: Manual de configuració MediaPortal

#33

Entrada Autor: Oliana » dg. gen. 25, 2009 20:57

Dende ha escrit:No rebo els canals de Collserola, i al escanejar els canals surten tots excepte el mux de TVC.
Dende, allà on vius reps de collserola o d'un altre emissor? Si reps de collserola, hauries de rebre TVC tant pel MUX 650MHz (canal 43) com pel Mux 794MHz (canal 61). Torna a fer una cerca, a veure si els troves...
I recorda de descarregar-te aquest arxiu i copia'l allà on diu el manual (abans de fer la cerca): http://www.megaupload.com/?d=G9T3IKDB :wink:

Avatar de l’usuari

Dende
Entrades: 261
Membre des de: dl. abr. 30, 2007 16:46
Status: Desconnectat

Re: Manual de configuració MediaPortal

#34

Entrada Autor: Dende » dl. gen. 26, 2009 22:03

Rebo de Collsuspina, jeje. Executo el Catalonia (all regions) i no em detecta TV3. Ja ho tornaré a provar.

Salut!
Imatge


Monra
Status: Desconnectat

Re: Manual de configuració MediaPortal

#35

Entrada Autor: Monra » dc. feb. 04, 2009 20:42

Hola felicitats per el manual, la veritat es que es de molta ajuda.
He seguit aquest manual, i d'altres, però sense sort alguna, com a molt m'ha sortit una imatge a la tele i de tant en tant canvia, sempre em diu que no disposa de dades en aquest moment, i em surt el missatge :
Unable to star timeshifting.
No free card available.
La veritat que soc un dels que esta apunt de morir en l'intent , algú em pot donar un cop de mà.
Gràcies i salutacions, per cert la radio funciona correctament.

Avatar de l’usuari

Petiso
Site Admin
Site Admin
Entrades: 15942
Membre des de: dv. oct. 06, 2006 13:13
Status: Desconnectat

Re: Manual de configuració MediaPortal

#36

Entrada Autor: Petiso » dc. feb. 04, 2009 21:16

Has provat de desactivar el timeshifting ?? Només farà que gastar disc dur !
Imatge Imatge


Monra
Status: Desconnectat

Re: Manual de configuració MediaPortal

#37

Entrada Autor: Monra » dc. feb. 04, 2009 21:54

El problema es que ho busco per totes parts i no el trobo, abans sense el tv server em sortia a la configuració de mediaportal, però ara no el trobo, on es desactiva?

Gràcies per una resposta tant ràpida


Autor del tema
Oliana
Entrades: 4378
Membre des de: dv. jul. 13, 2007 12:35
Ubicació: Algún lloc d'aquí o d'allà...
Status: Desconnectat

Re: Manual de configuració MediaPortal

#38

Entrada Autor: Oliana » dc. feb. 04, 2009 22:10

Hola Monra. :P
Vam arribar a la conclusió que no es pot desactivar el timeshifting, però sí que es pot posar a zero. Ho pots toquetejar a:
TV-Server configuration >> General settings >> Timeshifting.
No obstant jo no el tinc "retocat", i em funciona la mar de bé.

Quan et diu "Unable to start timeshifting No free card available" és perquè la teva capturadora l'està fent anar algun altre programa del PC. Si tens el Vista, has de desactivar el Windows Media Center, i també procura no tenir el programa de la capturadora que t'estigui monitoritzant-la.

Un cop la capturadora no sigui "controlada" o feta servir per altres programes, ja no et dirà això de "Unable to start timeshifting No free card available".

Si et diu "Dades no disponibles en aquest moment" és que encara no ha pillat la EPG. Primer has de solucionar el tema del "Unable to start timeshifting No free card available" i quan ho hagis solucionat, espera't una estona (mitja hora) amb el PC engegat i l'antena connectada, et trobarà les dades (les agafa de l'emissió de la TDT) i ja no et dirà això.

També quan facis canvis, reinicia el PC.
Salut!


monra
Entrades: 12
Membre des de: dc. feb. 04, 2009 21:56
Status: Desconnectat

Re: Manual de configuració MediaPortal

#39

Entrada Autor: monra » dj. feb. 05, 2009 6:38

Gràcies Oliana miraré de solucionar-ho.
Salutacions

Avatar de l’usuari

Ayu
Entrades: 2517
Membre des de: dv. oct. 06, 2006 19:55
Ubicació: Perdut enmig de l'oblit
Status: Desconnectat

Re: Manual de configuració MediaPortal

#40

Entrada Autor: Ayu » dj. feb. 05, 2009 10:29

És el pitjor del mediaportal, no es pot desactivar el timeshifting.
El pots editar, però no et deixa posar-lo a 0. Tot i així el programa val molt la pena.
Ara només falta que es pugui gravar per l'entrada auxiliar i llestos.
Imatge


monra
Entrades: 12
Membre des de: dc. feb. 04, 2009 21:56
Status: Desconnectat

Re: Manual de configuració MediaPortal

#41

Entrada Autor: monra » dj. feb. 05, 2009 14:26

He trobat que estava controlada per l'Imedian, ara ja no em surt el missatge, pero quant obro la Tv nomes em surt una imatge com si fós un fotograma i ni es mou ni se sent res de res.
Teniu alguna sud gerència?
Per cert al entrar al tv server no em deixava fer-ho per el mysql i ho vaig tenir que fer per el microsoft, pot ésser el problema¿?
Salutacions


Autor del tema
Oliana
Entrades: 4378
Membre des de: dv. jul. 13, 2007 12:35
Ubicació: Algún lloc d'aquí o d'allà...
Status: Desconnectat

Re: Manual de configuració MediaPortal

#42

Entrada Autor: Oliana » dj. feb. 05, 2009 15:12

monra ha escrit:He trobat que estava controlada per l'Imedian, ara ja no em surt el missatge, pero quant obro la Tv nomes em surt una imatge com si fós un fotograma i ni es mou ni se sent res de res.
Teniu alguna sud gerència?
Doncs això diria que és perquè vols veure la TV amb els ffdshow i no amb els MPV Decoder... o sigui que no ho has posat com al manual. Però tant se val. Els ffdshow també van bé (en realitat per mi són els millors) però sempre si actives les següents coses:
En aquesta pantalla, posa el MPEG1 i el MPEG2 cap a livabcodec.
I el Raw video (és l'últim de la llista, que aquí ala imatge no es veu) cap a All suported.
Imatge

I en aquesta pantalla activa que et faci el desentrellaçat així:
Imatge

monra ha escrit:Per cert al entrar al tv server no em deixava fer-ho per el mysql i ho vaig tenir que fer per el microsoft, pot ésser el problema¿?
Salutacions
Jo recomano per Mysql perquè és molt més estable. El de Microsoft jo recomano desinstal·lar-lo i només seleccionar el MySql a la instal·lació.

Salut!


monra
Entrades: 12
Membre des de: dc. feb. 04, 2009 21:56
Status: Desconnectat

Re: Manual de configuració MediaPortal

#43

Entrada Autor: monra » dj. feb. 05, 2009 19:31

Gràcies he provat el que m'has dit perquè efecti9vament wel tenia em el ffs, el vaig provar perquè amb el mpa em fa exactament el mateix,
]e modificat el que m'has dit , però em segueix fent el mateix, surt la primera i atge es queda allá i no es mou ni se sent res.
Després d'aplicar els canvis he reiniciat com cada vegada que canvio alguna cosa.
?na de les vegades que l'he obert m'ha dit que no trobava ni els codecs audio i video, però el curis+os es que obre el ffs per l'audio .
Salutacions i gràcies per la paciència.


monra
Entrades: 12
Membre des de: dc. feb. 04, 2009 21:56
Status: Desconnectat

Re: Manual de configuració MediaPortal

#44

Entrada Autor: monra » dv. feb. 06, 2009 6:34

Ahir vaid desinstal.lar tot, i al tornar inatal.lar no em deixa iniciar amb MYSQL em deia que no estava iniicat, vaig provar iniciar el servei i tampoc em deixa, poder tot el problema ve per el servidor, el que no se es perquè no em deixar inicial.
Salutacions


monra
Entrades: 12
Membre des de: dc. feb. 04, 2009 21:56
Status: Desconnectat

Re: Manual de configuració MediaPortal

#45

Entrada Autor: monra » ds. feb. 07, 2009 16:21

oncs algú s'ha trobat que al instal.lar el tv server i voler connectar li diu que no es pot connectar a la base de dades?, els serveis estan activats i no aconsegueixo connectar, em diu que no a pogut connectar a cap de les bases de dades del host.
Iel nom de hostname queda amb vermell?
Perdoneu les molèsties però algú em pot donar un cop de mà?

Respon