Manual de configuració MediaPortal

Manuals i tutorials.

Moderadors: Petiso, Ayu


Autor del tema
Oliana
Entrades: 4378
Membre des de: dv. jul. 13, 2007 12:35
Ubicació: Algún lloc d'aquí o d'allà...
Status: Desconnectat

Re: Manual de configuració MediaPortal

#46

Entrada Autor: Oliana » ds. feb. 07, 2009 16:40

Doncs no sé. El kaku (un ripejador de TotsRucs) li va passar el mateix fa 15 dies a l'instal·lar-lo, però al reiniciar se li va solucionar sol.
Prova de posar el user name "sa" en comptes de "root" a veure si et connecta.
De totes maneres, jo faria el següent (porta una mitja hora de feina).
Desinsatl·les tot el MediaPortal i el TVserver. També desinstal·les el Microsoft SQL i el MySQl2005.
Reinicies.
Llavors esborres si et queda alguna carpeta a "c:/Archivos de programa/" que contingui el nom de MediaPortal i de Microsoft SQL i MySql2005.
Llavors amb el Ccleaner netejes el registre.
Reinicies.
Tornes a netejar el registre amb el ccleaner.
Instal·les el Mediaportal sense el Microsoft SQL (tal i com està posat al manual, fent servir la configuración avanzada en el menú d'instal·lació). No canviïs cap contrasenya a l'hora d'instal·lar-lo, per la qual cosa el user name del MySQL t'ha de quedar en "root" i no en "sa", i la contrasenya en "MediaPortal".

A veure si tens sort, i si no, et recomano que visitis una molt bona pàgina especialitzada en el món HTPC i amb fòrums específics pel MediaPortal. La trobaràs aquí:
[url]http://www.kubycsystem.com/index.php?op ... c=listcat/[/url]

Salut!
Oliana :wink:




monra
Entrades: 12
Membre des de: dc. feb. 04, 2009 21:56
Status: Desconnectat

Re: Manual de configuració MediaPortal

#47

Entrada Autor: monra » ds. feb. 07, 2009 20:09

Gràcies Oliana , justament ahir ho vaig desintal.lar tot vaig passar el cclenear vaig borrar´ho tot del registre i res provaré lo del pasw.
La pagina ja la conec gràcies de totes formes ja us informaré si aconsegueixo que funcioni.
Salutacions

Avatar de l’usuari

Kaku
Entrades: 1034
Membre des de: dc. des. 24, 2008 20:14
Status: Desconnectat

Re: Manual de configuració MediaPortal

#48

Entrada Autor: Kaku » ds. feb. 07, 2009 21:15

Jo com diu l'Oliana també vaig tenir molts problemes amb això del TimeShifting però al final la manera per que em funcioni és la següent: abans d'obrir l'ordinador ha d'estar tot connectat el sintonitzador de TDT connectat i el cable de l'antena de TV ja que si ho connecto un cop l'ordinador està obert ja em surt l'error del Timeshifting.

I si quan l'ordinador està encès desconnecto qualsevol de les dues coses encara que després quan vulgui obrir el MediaPortal ho torni a connectar, em torna a sortir l'error.

Mira que quan fas això de la connexió tinguis el firewall desactivat i l'antivirus millor si també el tens desactivat.
Tot i que a mi el principi no se'm connectava pel tonto error de tenir el Bloq Mayús activat xD
Imatge


monra
Entrades: 12
Membre des de: dc. feb. 04, 2009 21:56
Status: Desconnectat

Re: Manual de configuració MediaPortal

#49

Entrada Autor: monra » ds. feb. 07, 2009 21:27

Gràcies KAKU després de des instal.lar borrar registres etc... dues vegades seguides m'ha funcionat tot, però al obrir la tele al mediaportal torno a estar com el principi, surt la imatge com si fos una foto i algun cop canvia , però de poder veure la tele res de res.
En fi al final poder ho deixa-rme coma mediaportal 1- Monra 0.
No ho arribo a comprendre si poso el wintv o qualsevol altre programa, o el Imediam tot funciona de conya però amb mediaportal no vol anar, ara només tinc aquest instal.lat, per cert la tarja es integrada i sempre està connectada.
Salutacions

Avatar de l’usuari

Petiso
Site Admin
Site Admin
Entrades: 15907
Membre des de: dv. oct. 06, 2006 13:13
Status: Desconnectat

Re: Manual de configuració MediaPortal

#50

Entrada Autor: Petiso » ds. feb. 07, 2009 21:30

Si te serveix de consol: mediaportal 2 - Petiso 0.

Grrrrrrrr .....
Imatge Imatge


monra
Entrades: 12
Membre des de: dc. feb. 04, 2009 21:56
Status: Desconnectat

Re: Manual de configuració MediaPortal

#51

Entrada Autor: monra » ds. feb. 07, 2009 22:21

em consola bastant , ara he aconseguit que funcioni i encara nose se perqué, el que no van son els analògics.

Gràcies per la vostra paciència.


Autor del tema
Oliana
Entrades: 4378
Membre des de: dv. jul. 13, 2007 12:35
Ubicació: Algún lloc d'aquí o d'allà...
Status: Desconnectat

Re: Manual de configuració MediaPortal

#52

Entrada Autor: Oliana » ds. feb. 07, 2009 23:07

monra ha escrit:em consola bastant , ara he aconseguit que funcioni i encara nose se perqué, el que no van son els analògics.

Gràcies per la vostra paciència.
Enhorabona!!! I pels analògics no et preocupis... que això s'acaba. Si enganxes els de la TDT ja en tens prou.


monra
Entrades: 12
Membre des de: dc. feb. 04, 2009 21:56
Status: Desconnectat

Re: Manual de configuració MediaPortal

#53

Entrada Autor: monra » dg. feb. 08, 2009 0:32

Aquest es el problema que hi han dies que algun no va, per cert després de parar la tele i tornar-la arrencar aquesta no va em surt el missatge de que desconnecti el timeshifting, i ja no tornar agafar senyal.
Com es pot solucionar?


monra
Entrades: 12
Membre des de: dc. feb. 04, 2009 21:56
Status: Desconnectat

Re: Manual de configuració MediaPortal

#54

Entrada Autor: monra » dg. feb. 08, 2009 16:24

Edito aquest misstge que he escrit sobre epg, perque ja em funciona, tot menys l'analógic que no es veu cap canal.
Per cert si teniu el MP amb pantalla completa com el torneu a pantalla normal, no trobo la manera, només parar l'aplicació i tornant a obrir-la.
Gràcies i salutacions


Autor del tema
Oliana
Entrades: 4378
Membre des de: dv. jul. 13, 2007 12:35
Ubicació: Algún lloc d'aquí o d'allà...
Status: Desconnectat

Re: Manual de configuració MediaPortal

#55

Entrada Autor: Oliana » dg. feb. 08, 2009 23:58

monra ha escrit:Edito aquest misstge que he escrit sobre epg, perque ja em funciona, tot menys l'analógic que no es veu cap canal.
Per cert si teniu el MP amb pantalla completa com el torneu a pantalla normal, no trobo la manera, només parar l'aplicació i tornant a obrir-la.
Amb la tecla ESC tires els menús enrere.

Salut!


monra
Entrades: 12
Membre des de: dc. feb. 04, 2009 21:56
Status: Desconnectat

Re: Manual de configuració MediaPortal

#56

Entrada Autor: monra » dl. feb. 09, 2009 13:58

Gràcies Oliana , ja se que amb l'escape vas enrera però poder no me explicat prou bé, quant poses fullscreen o sigui que nomes veus l'aplicació sense cap barra de finestra com ho feu per tornar-la a deixar normal, minimitzada, o que puguis obrir qualsevol altre cosa, si jo tinc l'aplicació oberta amb pantalla completa les coses que vull obrir s'obren per sota de MP, si maximitzo deixant la barra de dalt de la finestra no passa.
Crec que me liat i tot al escriure-ho, m'has entès?

Salutacions


Autor del tema
Oliana
Entrades: 4378
Membre des de: dv. jul. 13, 2007 12:35
Ubicació: Algún lloc d'aquí o d'allà...
Status: Desconnectat

Re: Manual de configuració MediaPortal

#57

Entrada Autor: Oliana » dl. feb. 09, 2009 18:24

Activa el fullscreen si el teu PC és un mediacenter, que només faràs servir com a tal.

Si el teu PC el tens pensat per a més coses mentre fas funcionar el MP tals com Word, excel, photoshop, nero, IE, o el que sigui... et recomano que no activis el Fullscreen Mode.

Salut!


monra
Entrades: 12
Membre des de: dc. feb. 04, 2009 21:56
Status: Desconnectat

Re: Manual de configuració MediaPortal

#58

Entrada Autor: monra » dl. feb. 09, 2009 18:39

Ok perquè després la única forma de tornar es parant l'aplicació cert?
Només era per sortir de dubtes, merci


Autor del tema
Oliana
Entrades: 4378
Membre des de: dv. jul. 13, 2007 12:35
Ubicació: Algún lloc d'aquí o d'allà...
Status: Desconnectat

Re: Manual de configuració MediaPortal

#59

Entrada Autor: Oliana » dv. juny 19, 2009 16:40

Ja està disponible la versió v1.0.2

He fet instal·lació neta i funciona molt millor que les anteriors "Release candidate". Els canvis de canals són molt més ràpids, i sembla més estable.

Per veure sense problemes el canal 3HD, aquí va el meu truc, perquè si no, tenia un problema d'incompatibilitat de codecs:

He actualitzat el CoreAvc Professional 1.6.0 a la nova versió 1.9.5, doncs amb la versió antiga no em permetia canviar de canal quan el posava. :?

Aquest vespre posaré unes imatges del que consumeix de CPU amb un AMD 5600+ x2 Dual Core.
Si el Mediaportal no està engegat (però el servei TVservice sí que ho està, i posem pel cas que l'està capturant) el consum de CPU és ínfim.

Salut!

Avatar de l’usuari

Petiso
Site Admin
Site Admin
Entrades: 15907
Membre des de: dv. oct. 06, 2006 13:13
Status: Desconnectat

Re: Manual de configuració MediaPortal

#60

Entrada Autor: Petiso » dv. juny 19, 2009 17:20

S'haurà de provar ...... que amb les RC no hi havia manera :-p

Adéu !
Imatge Imatge

Respon